Ny version af DSB Billet app`en

  En ny version af den nye danske gratis Android app, DSB Billet, kan hentes fra i morgen. Flere HTC Desire HD ejere havde problemer med at køre den. Det problem er nu løst.

Den nye version har nummer 2.01, og retter op på de fejl der er med de Android mobiltelefoner der kører Android 2,2,1. Udover det er der også rettet nogle fejl vedrørende visse Android 2,3,2 versioner.  Os som har opdateret vores mobiler til HTC`s Android version 2,2,1, kan nu se frem til at kunne bruge den danske gratis app som den burde bruges.

Jeg har selv prøvet den nye version på min HTC Desire HD, og som jeg skriver i en tidligere artikel så er jeg alligevel lidt imponeret over de muligheder man efterhånden har. Godt arbejde DSB. Du kan hente den i aften eller i morgen formiddag. Hent den via min side her.

 “Har du tidligere haft version 2.00 installeret på din Android 2.2.1 så skal version 2.00 muligvis afinstalleres før du installerer DSB Billet 2.01, for at få det til at køre ordentligt”.

Overstående citat er fra Simon, en af udviklerne bag app`en.

 

  

Læs også:  Inbox og Google kalender bliver snart smartere - Google har nemlig opkøbt Timeful
(7) kommentarer
  1. Hej Roulade. Det kan jeg godt se problemet i, og det er ærgeligt at sådanne “småting” skal ødelægge en ellers fed app. En anden ting som jeg ikke har tænkt over før, er at man ikke kan refundere billetten hvis man ikke tager afsted alligevel. Det kan selvfølgelig være at der kommer nogle opdateringer i fremtiden. Velkommen til siden forresten 😆

  2. Jeg havde faktisk glædet mig til en billet-app fra DSB, men den er jo desværre direkte ubrugelig hvis man rejser i hovedstadsområdet. Det er super ærgerligt !!!

    Ellers fed side 😀

    [b]Mail til DSB Billet:[/b]
    [i]Hej.
    Jeg har lige downloadet den nyeste version af DSB billet (V2.02) fra Android market til min HTC Desire Z.

    Jeg har ikke oplevet at programmet crasher, men jeg kan ikke finde nogen billetter fra f.eks. Hillerød st. til Valby st.
    da alle afgange er markeret med farven “Ikke mulig”.

    Er det “fejl 40” eller fungere app’en ikke på HTC Desire Z?
    [/i]

    [b]Svar:[/b]
    Hej
    Du kan ikke købe billetten kun til Hovedstadsområdet.Det er en lokalbillet. Den skal overskride en taktsgrænse. fx fra Roskilde til Ringsted, hvor du rejser fra Movia Vest til Movia H.

    Venlig hilsen
    XXX

  3. Hej Simon.
    Vil bare lige sige at det er et godt stykke arbejde i har lavet. Jeg har ikke prøvet hele turen på min Desire HD, men den virker fint på min kammerats HTC Desire.

  4. Et lille tip:

    Har du tidligere haft version 2.00 installeret på din Android 2.2.1 så skal version 2.00 muligvis afinstalleres før du installerer DSB Billet 2.01, for at få det til at køre ordentligt.

    Simon/DSB

Skriv kommentar
account_circle
email